Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Six transistor radio

Superheterodyne transistorradio
Houten kast met twee kleuren kunstleer, lavendelblauw en cremewit, goudkleurige grill. Met middengolf, korte golf en lange golf en inschakelbare buitenantenne voor gebruik in de auto. Aansluiting voor buitenantenne en hoofdtelefoon. Voedingsbron: 9 volt (2 batterijen van 4,5 volt). De modelnaam is niet bekend. Zes transistoren: RCA 2N370, Thomson 36T1 (2 x), Thomson 965T1, Thomson 941T1 (2 x). De datering van de radio is gebaseerd op de jaarcode (1A) van de RCA transistor.

Het toestel is gemaakt bij Radialva; het vertoont grote gelijkenis met de Radialva Transclub portable uit 1959 (hiernaast).
Gegevens
Serienummer 470291

Afmetingen (h×b×d) | 17 × 27,5 × 8,5 cm
Bouwjaar | 1961
Aangeschaft in | 2009

Wat werd er in 1961 uitgezonden?

Luister naar "Une boum chez John" door Johnny Hallyday, opgenomen in 1961
Binnenzijde
Bovenin de ingebouwde antenne, linksonder het batterijcompartiment met 2 batterijen van 4,5 volt. De transistors zijn van RCA en Thomson; de luidspreker (2,5 ohm, diameter 12 cm) is van het merk Audax.

Deze pagina is voor het laatst bijgewerkt op dinsdag 25 april 2017


Optalix

Vu dans ... http://radio-piffret.pagesperso-orange.fr/Transistors_OPTALIX.htm

Un peu d'histoire :

OPTALIX est créée par Monsieur Marcel NIEL en 1945 à Aubervilliers.

Au début, la production est axée sur les blocs d'accords, les claviers et transformateurs MF pour postes à lampes puis pour postes à "transistors".

Technique Et Décoration (TED) est créée en 1955 et dirigée par Monsieur Marcel NIEL.

Ce bureau d'études, installé à Deuil la Barre, a étudié et créé de nombreux modèles de postes à transistors commercialisés en kit, ainsi que des moulages et décors pour des postes de radio français.

1er modèle de la société TED, le Saint Germain de 1962, alimentation 9V, transistors au germanium.

(Photo : Jean-Pierre Baecher).

ici, publicité du seçond modèle Saint-Germain sous la marque Optalix de 1976, alimentation en 6V et transistors au silicium

.

C'est en 1962 que la Société TED présente sa première réalisation, le TED Saint Germain (voir ci-dessus).

La même année, les 2 marques fusionnèrent pour former OPTALIX.

A partir de 1963, le premier poste de radio sous la marque OPTALIX apparaît, c'est le TURNY (voir ci-dessus).

L'usine d'Amiens est construite et mise en service la même année.

Voici un extrait de catalogue OPTALIX :

A partir de ce moment, la marque connaîtra un véritable succès jusqu'au décès de son créateur et dirigeant en juillet 1979, Marcel NIEL.

La marque survivra jusqu'à son dépôt de bilan en 1982 et sa liquidation en juin 1984. Le dernier petit récepteur OPTALIX, en forme de jerrycan est le "Paris-Dakar" en 1984.

Dernier modèle fabriqué par Optalix en 1984, le Paris-Dakar

(Photo : Jean Cudraz)

Pour restaurer les logos manquant des récepteurs TO99, TO100, voici une reproduction fidèle, il suffit d'imprimer aux bonnes dimensions sur une feuille transparente et autocollante. Pour le récupérer, cliquez sur l'image :

Voici quelques récepteurs radio à transistors de la marque OPTALIX - TED.

Saint Germain

Récepteur PO-GO TED Saint Germain dans son présentoir plastique et son étuis en cuir de 1962.

Ici doc fournie avec le récepteur.

Récepteur TED Saint Germain (N°13654) de 1962.

Alim 9V, PO et GO.

Ici schéma

Récepteur PO-GO TED Saint Germain dans son présentoir plastique de 1962.

Milly

MILLY gris (N°5998) de 1963.

Alim 9V, PO, GO et FM.

Passy

PASSY noir (N°009540) de 1964.

Alim 9V, PO, GO et OC.

Agnès

AGNES rouge (N°065513) de 1967.

Alim 9V, PO et GO.

Saint James

Saint-James Auto S2 marron encadrement doré

N°258844 de 1972.

Alim 9V, PO et GO.

Platine X553, 6 transistors

(2 BF germanium, 4 HF silicium)

Saint-James Auto S2 marron encadrement doré

N°426395 de 1972.

Alim 9V, PO et GO.

Platine X553, 6 transistors

(2 BF germanium, 4 HF silicium)

Saint-James Auto S2 blanc encadrement doré

N°233577 de 1971.

Alim 9V, PO et GO.

Platine X553, 6 transistors

(2 BF germanium, 4 HF silicium)

Saint-James Auto S2 marron encadrement chromé

N° ? de 1973.

Alim 9V, PO et GO.

Platine X553, 6 transistors

(2 BF germanium, 4 HF silicium)

Saint-James Auto S2 rouge encadrement chromé

N°962052 de 1974.

Alim 9V, PO et GO.

Platine X553, 6 transistors

(2 BF germanium, 4 HF silicium)

Saint-James vert encadrement chromé

N°1072293 de 1974.

Alim 9V, PO et GO.

Platine X608, 6 transistors silicium.

Saint-James rouge encadrement chromé

N°1277485 de 1975.

Alim 9V, PO et GO.

Platine X620, 6 transistors silicium.

Saint-James marron encadrement chromé

N°1555519 de 1976.

Alim 9V, PO et GO.

Platine X620, 6 transistors silicium.

Saint-James noir encadrement chromé

N°1649668 de 1976.

Alim 9V, PO et GO.

Platine X620, 6 transistors silicium.

Saint-James rouge encadrement chromé

N°1685465 de 1977.

Alim 9V, PO et GO.

Platine X620, 6 transistors silicium.

Saint-James marron encadrement chromé

N°2330832 de 1980.

Alim 9V, PO et GO.

Platine X672, 6 transistors silicium.

Saint-James marron encadrement chromé

N°2333771 de 1980.

Alim 9V, PO et GO.

Platine X672, 6 transistors silicium.

Studio

STUDIIO orange de 1967.

Alim 6V, PO et GO.

6 transistors germanium.

Radio Luxembourg à gauche.

STUDIO S bleu (N°1181946) de 1975.

Alim 6V, PO et GO.

Platine X610, 6 transistors

(2 BF germanium, 4 HF silicium)

.

STUDIO Piles Secteur crème (N°2131306) de 1978.

Alim 6V ou 230V 50Hz, PO et GO.

Platine X624, 7 transistors silicium.

TO 79

TO79 Plastique rouge (N°190869) de 1979.

Alim 3V, PO et GO.

TO 99

TO 99 Plastique blanc (N°1007591) de 1975.

Alim 6V, PO et GO.

Platine X614.

TO 99 Plastique bleu (N°199301) de 1975.

Alim 6V, PO et GO.

Platine X614.

TO 99 Plastique crème (N°251161) de 1976.

Alim 6V, PO et GO.

Platine X614.

TO 99 Plastique orange (N°283292) de 1976.

Alim 6V, PO et GO.

Platine X614.

TO 99 Plastique moutard (N°833593) de 1976.

Alim 6V, PO et GO.

Platine X614.

TO 100

TO 100 Skaï noir (N°426672) de 1972.

Alim 9V, PO et GO. Prise antenne voiture

6 transistors silicium.

TO 100 Skaï vert avec boite (N°783246) de 1974.

Alim 9V, PO et GO. Prise antenne voiture

6 transistors silicium.

TO 100 Skaï marron (N°806203) de 1974.

Alim 9V, PO et GO. Prise antenne voiture

6 transistors silicium.

TO 100 Plastique orange (N°1601601) de 1974.

Alim 9V, PO et GO. Prise antenne voiture présente dans le poste mais le trou n'est pas ouvert.

6 transistors silicium.

TO 100 Plastique rouge (N°1928486) de 1978.

Alim 9V, PO et GO, pas de prise antenne.

Platine X617, 7 transistors silicium.

TO 100 Plastique bleu (N°2664203) de 1982.

Alim 9V, PO et GO, pas de prise antenne.

Platine X617, 7 transistors silicium.

TO 100 Plastique marron (N°2265337) de 1980.

Alim 9V, PO et GO, pas de prise antenne.

Platine X617, 7 transistors silicium.

TO 100 Skaï noir sous la marque FACO

(N°1774291) de 1977.

Alim 9V, PO et GO, pas de prise antenne.

Platine X617, 7 transistors silicium.

TO 102

TO 102 Plastique bleu

N°354070 de 1970.

Alim 6V, PO et GO.

TO 102 Plastique orange, housse noire

N°817106 de 1970.

Alim 6V, PO et GO.

TO 201

TO 201 Plastique et skaï marron

N°844823 de 1972.

Alim 9V, PO et GO.

TO 205

TO 205 Plastique bleu (N°2532302) de 1978.

Alim 9V, PO et GO.

TO 205 Plastique orange de 1978.

Alim 9V, PO et GO.

TO 301

TO301 noir (N°626689) de 1970.

Alim 9V, PO, GO, OC1, OC2 et OC3.

TO 305

TO 305 Plastique marron (N°581446) de 1976.

Alim 9V, PO et GO.

TO 308

TO 308 Plastique marron de 1976.

Alim 9V, PO, GO et FM.

TO 512

TO 512 Plastique marron et argent

N°2649410 de 1982.

Alim Piles 6V et secteur, PO, GO et FM.

Fonction reveil.

TO 990

TO 990 Plastique blanc cassé (N°1399720 de 1983.

Alim 6V, PO et GO.

TR 101

Récepteur Optalix produit par la société OEC (Overseas Electronics Corporation), made in Singapore, référence TR 101 de 1984 (N°000266). Alim 3V, PO et GO.

Iris

Radio-réveil Iris noir (N°126886) de 1977.

Alim. 230V 50Hz, PO et GO.

Pour information, les bandes de radiodiffusions sont :

PO (Petites ondes), OM (Ondes moyennes), AM (Amplitude modulation), MW (medium wave), de 522 à 1620 KHz (USA de 530 à 1710KHz).

GO (Grandes ondes), OL (Ondes longues), LW (long wave), de 144 à 281 KHz.

BE (Bandes étalées), souvent la bande des 49m soit de 5,9 à 6,2MHz.

OC (Ondes courtes), SW (short wave) ou KW, de 1,6MHz à 26,1MHz.

FM (Modulation de fréquence) ou UKW, de 87,5MHz à 108MHz (normes CCIR), 76 à 90MHz (Japon), 64,8 à 74MHz (normes OIRT, Europe de l'est).

RNT (Radio Numérique terrestre), DAB (Digital Audio Broadcasting), T-DMB (Terrestrial Digital Multimedia Broadcasting), de 174 à 240MHz (Bande VHF3), 1452 à 1492MHz (Bande L).

En cliquant sur les photos, vous pouvez les télécharger en 1024 x 768.

En cliquant sur le nom de l’appareil, vous aurez des informations complémentaires telles que les schémas, les anciennes publicités et les documents techniques sous forme d’un fichier PDF ou d'une image JPG.

TSF Batterie et galène | TSF Après 1945 | Transistors | SONY® Histoire | TV | Divers | Page d'accueil
TSF Avant 1945 | Audio | OPTALIX | SONY® collection | Histoire de la TV | La presse | Liens
 |  |  | DX TV | Matériels Vidéo |  |


- Schémas de récepteurs superhétérodynes toutes marques -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Vu dans ... http://picatout-jd.blogspot.com/2016/08/regency-tr-1.html

Après avoir lu cet article sur Hackaday.com où on mentionne la mise en marché en 1954 du premier récepteur radio à transistors. J'étais curieux de voir son schéma électronique et une recherche dans Google par permis de trouver rapidement. Dans cet article je décris le fonctionnement de ce récepteur radio.

schéma électronique du Regency TR-1

Vous pouvez cliquer sur l'image pour l'agrandir.

Il s'agit d'un récepteur super-hétérodyne qui n'utilise que 4 transistors. À cette époque il s'agissait de transistors au germanium.

Super-hétérodyne

Un récepteur super-hétérodyne est un récepteur qui convertie le signal reçu à une fréquence fixe appelée fréquence intermédiaire qui est amplifiée avant que le signal ne soit démodulé (recouvrement de l'information). Dans les récepteurs commerciaux pour la bande de diffusion MW (530-1700Khz) la fréquence intermédiaire est standardisée à 455Khz et est obtenue par soustraction de la fréquence de l'oscillateur local à la fréquence de la station reçue par l'antenne. L'oscillateur local doit-être accordée en même temps que l'amplificateur RF de sorte que sa fréquence soit maintenue à 455Khz au dessus de la station syntonisée. Par exemple si on syntonise une station à la fréquence de 610Khz l'oscillateur local aura une fréquence de 1065Khz. Cette syntonisation se fait par un condensateur variable à 2 sections dont les plaques mobiles sont sur un axe commun. Sur le diagramme bloc la ligne pointillée représente le lien de syntonisation entre l'oscillateur local et l'amplificateur radio-fréquence.

L'intérêt du super-hétérodyne est d'améliorer la sélectivité en fréquence, c'est à dire la capacité à séparer les stations qui sont proches en fréquence l'une de l'autre. La bande passante d'un circuit accordé est Fr/Q. Où Fr représente la fréquence d'accord et Q est le facteur de qualité de l'inductance du circuit accordée. A partir de cette formule on comprend que si le facteur Q est constant la sélectivité d'un circuit accordé diminue avec l'augmentation de la fréquence. En convertissant la fréquence reçu à une fréquence constante de 455Khz la sélectivité sera la même à 1700Khz qu'à 540Khz.

Fonctionnement du Regency TR-1

Pour suivre cette description reportez-vous au schéma électronique détaillé ci-haut. Première remarque, il n'y a que 4 transistors. Les premiers transistors étaient coûteux il fallait donc en réduire le nombre. X4 est l'amplificateur audio. Puisque l'impédance de sortie au collecteur de X4 est trop haute pour alimenter directement un haut-parleur on utilise le transformateur T4 pour abaisser cette impédance. Ce type de transformateur a habituellement une impédance de 1 ou 2 Kohm au primaire (côté collecteur de X4) et 8 ohm au secondaire.

La bande MW étant modulée en amplitude la démodulation est très simple. Il suffit de redressé le signal à la sortie de l'amplificateur IF. Cette tâche est accomplie par la diode D1. le condensateur C18 élimine le résidu radio-fréquence pour qu'il ne se propage pas dans l'amplificateur audio. Le potentiomètre R12 insérée entre le détecteur et l'amplificateur audio permet de régler le volume sonore.

Les transistors X2 et X3 sont utilisés pour l'amplificateur de fréquence intermédiaire. Le couplage entre les étages se fait par circuit accordé à 455Khz. C'est ce qui assure la sélectivité du récepteur. À l'entrée de l'amplificateur IF on a T1 et C6 qui forme le premier circuit accordé à 455Khz. Entre X2 et X3 on a T2 et C12 qui forme le deuxième et finalement à la sortie on a T3 et C16 qui forme le troisième circuit accordé. Avec ces 3 circuits accordés à 455Khz la sélectivité est suffisante pour cette bande de fréquence.

On arrive à la partie la plus intéressante du circuit. Sur le diagramme bloc on voit 3 modules, RF AMP., OSC. LOCAL et MIXER. Mais sur le schéma électronique on ne voit qu'un seul transistor X1. En fait ce transistor joue les 3 rôles. Comme je l'ai écris ci-haut, les transistors coûtaient cher à l'époque. On a donc synthétisé les 3 fonctions dans un seul étage à transistor.

Le rôle d'antenne est joué par une barre de ferrite sur laquelle est bobinée le circuit d'accord radio-fréquence constitué de L1 et C2. Le bobinage L2 couple le signal radio reçu vers la base de X1. L2 sert à abaisser l'impédance pour ne pas chargé le circuit accordé radio-fréquence, ce qui aurait pour effet de réduire la sensibilité et la sélectivité de celui-ci.

Le circuit accordé de l'oscillateur local est formé de L3, C3 et C5. L3 possède un branchement partiel pour retourner une partie du signal de sortie vers l'émetteur de X1 à travers le condensateur C4. Cette rétro-action positive permet de créer un oscillateur de type Hartley. C'est l'oscillateur local. Puisque X1 amplifie à la fois le signal RF reçu de l'antenne et le signal de l'oscillateur il agit automatiquement comme un mélangeur (MIXER). Sur le collecteur de X1 on retrouve la fréquence de la station émettrice, la fréquence de l'oscillateur local ainsi que la somme et la différence de ces 2 fréquences. Ce signal est couplé à travers L4 à T1 et C6. Mais puisqu'il s'agit d'un circuit accordé à 455Khz seule la différence entre la fréquence de la station syntonisée et celle de l'oscillateur local passe dans l'amplificateur de fréquence intermédiaire.

A propos de C2 et C3 il s'agit en fait de 2 sections d'un même condensateur variable. Dans un schéma moderne aurais plutôt utilisé les notations C2a et C2b pour les désignés.

Ce n'est pas terminé, ce récepteur malgré sa simplicité possède aussi un contrôle de gain automatique. Puisque la puissance du signal varie d'une station à l'autre il est utile d'ajuster le gain en fonction de la puissance reçu sans que l'utilisateur est besoin de toucher au contrôle de volume. À l'anode de la diode D1 en plus du signal audio fréquence il y a un certain voltage DC négatif puisque la diode redresse le signal de sortie de l'amplificateur IF. La valeur de ce voltage devient plus négative avec la puissance du signal reçu. La résistance R11 ramène ce volage vers la base de X2. Ce signal filtré par C9 pour enlever toute trace de fréquence audio modifie la polarisation du transistor X2 de sorte que plus le signal reçu es puissant, plus le gain de X2 diminue. Ce qui permet de contrôler le volume audio lorsqu'on change de station.

Conclusion

Ce type de montage était très fréquent dans les années 60, 70 et même 80. Sauf qu'à partir des années 60 les transistors au germanium ont étés remplacés progressivement par les transistors au silicium. Les transistors au silicium sont plus stables, ont un courant de fuite plus faible et offre un gain plus élevé. A partir des années 70 on a vu apparaître des circuit-intégrés qui accomplissait le travail de certain module du super-hétérodyne. Par exemple des amplificateurs audio en circuit-intégré comme le LM386. Puis sont apparues des circuit intégrés contenant toute la partie RF, IF et détection.

Aujourd'hui les technologies analogiques ont été en grande partie remplacées par des circuits numériques. Silicon Labs est un des manufacturiers les plus actif dans le domaine des C.I. radio-fréquence. Voici le schéma d'un récepteur MW/SW/FM réalisé avec un si4825-a10 de Silicon labs.

Il ne manque que l'amplificateur audio.

Notez qu'il n'y a pas de condensateur variable, la sélection de fréquence se fait par un potentiomètre. Les technologies numériques ont fait presque disparaître les condensateurs variables. Seul quelque vendeurs spécialisés en tiennent encore en inventaire. Les derniers que j'ai acheté, je les ai trouvé sur ebay. Il s'agit de condensateurs usagés. Il est plus facile de les trouver en Europe de l'est.


Schéma de Radio-transistor

Schéma de 1955 (Mensuel radio-Pratique)


02

03

04

05

06

07

08

09

10

11

Rx SH deux transistors en FI 455_khz

philips_l3d00t_1200

Radiola_RA388_sch


VOXON ZEPHIR 5